IIS7.5不支持.Net4.0

由于先安装了.Net 4.0,然后才启用IIS7.5,导致IIS只支持.NET 2.0。
这时,需要手工向IIS注册一下.Net 4.0。

"%WINDIR%\Microsoft.NET\Framework\v4.0.30319\aspnet_regiis.exe" -iru -enable

Comments are closed.